Mottr.am

Wormpress

on

If you’re running an old version of Wordpress, you might want to upgrade. Sharpish. ‘Old’ means anything prior to the current version, or the one before that, according to Matt Mullenweg. It’ll be interesting to see if folk jump ship over this. (Where to, I don’t know–Movable Type is nice enough, but too much faff for folk used to Wordpress’ 5-minute installs and automatic upgrades; and the other self-hosted options are geekier still.)